なるようになれというより今日はしぬるには良い日だ

Ubuntu10.04 (lucid) インストールしてみた
エディタでVim突っ込んだ後
無線のアンテナ整えて
ATIドライバーを入れようとしてみる

早速エラーでござる
パッケージたりぬのか?
それとも・・・

リトライしてみます
// 追記
OpenGL 4.0ドライバはあきらめ
素直に最新のCatalyst10.4でやってみる

とりあえず確認したパッケージ
・dkms
・build-essential
・linux-source
・linux-headers
・xserver-xorg-dev
・gcc
・lib32gcc1
・libc6-i386

あとは普通に突っ込む
$ cchmod +x ati-driver-installer-10-4-x86.x86_64.run
$ sudo ./ati-driver-installer-10-4-x86.x86_64.run --buildpkg Ubuntu/lucid
あとはできあがった.debを一括インストール

$ dbpkg -i *.deb
$ sudo aticonfig --initial
$ sudo reboot
[PR]

  by innocenceflower | 2010-05-01 20:44 | 日記

<< Ubuntu10.04あると便... HDDを追加してみる(倉庫用)... >>

SEM SKIN - DESIGN by SEM EXE